Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34

Thread: How to include pictures in a post on DR1

  1. #11
    99.9% Regular User
    Join Date
    Apr 2014
    Posts
    3,819
    Post Thanks / Like

    Default

    Testing... making progress...




  2. #12
    I love infractions!
    Join Date
    Sep 2011
    Posts
    2,969
    Post Thanks / Like

    Default

    Tinypic has worked for some of us on the Juan Dolio threads.

  3. #13
    Moderator - Ladies Only Forum
    Join Date
    Sep 2006
    Posts
    4,429
    Post Thanks / Like

    Default

    I used to use it all the time - now I upload and then get an error and nada. Imgur gives me a tiny box but no pic. I wait for instructions lol.

    Matilda

  4. #14
    99.9% Regular User
    Join Date
    Apr 2014
    Posts
    3,819
    Post Thanks / Like

    Default imgur solved

    DR1 wants a url that points to a particular file. The shortcut/URL link provided by imgur is not a link to a file but a link to a specific web page.

    After you drop your picture and it is uploaded to imgur, ignore the link the site gives you, right click on the image you uploaded (centre of your screen) and select "copy image address" or "copy link address"

    Paste the copied link into the DR1 add image url box, uncheck the DR1 "Retrieve remote file and reference locally" and it should work.

    Eg. The page link (What is copied when you click the provided imgur link button) to the image below is https://i.imgur.com/EJDCUdX


    The link to the actual file is: https://i.imgur.com/EJDCUdX.png

    Note the added file extension in the 2nd link [--------^^^

    If you know the file extension of the file you uploaded you can use the shortcut provided by the site without right clicking but you will need to edit the url when you pasted it into the DR1 form and add the extension.

    For those who are having problems with photo sites other than imgur, check to make sure the link you are posting into your DR1 post is a link to a file and not a web page.


  5. #15
    Moderator - Ladies Only Forum
    Join Date
    Sep 2006
    Posts
    4,429
    Post Thanks / Like

    Default

    Here we go again



    Mat

  6. #16
    Silver
    Join Date
    Jan 2013
    Posts
    3,124
    Post Thanks / Like

    Default

    We used to be able to post pics directly, no ?

  7. #17
    Moderator
    Join Date
    Jan 2002
    Posts
    15,802
    Post Thanks / Like

    Default

    Quote Originally Posted by Matilda View Post
    Trying yet again - this time with Imgur



    If this doesn't work perhaps you can unmod yourself Cdn Gringo and work out how the rest of us can make it work!

    Matilda
    I can't get tinypic to work and the pic we as mods post from our computers come out very small. Mob you can get the url to work for you?
    Moderator Visa forums
    www.DR1.com


  8. #18
    Moderator - Ladies Only Forum
    Join Date
    Sep 2006
    Posts
    4,429
    Post Thanks / Like

    Default

    Quote Originally Posted by Matilda View Post
    Here we go again

    [IMG]blob:http://imgur.com/2ff53a26-2157-4f6a-9732-0330a11aaeaf[/IMG]

    Mat
    I give up.

  9. #19
    99.9% Regular User
    Join Date
    Apr 2014
    Posts
    3,819
    Post Thanks / Like

    Default

    Quote Originally Posted by Matilda View Post
    Here we go again



    Mat
    "http://imgur.com/2ff53a26-2157-4f6a-9732-0330a11aaeaf" doesn't take me to a valid web page on imgur.

    Try this:

    1) go to www.imgur.com
    2) Either drag a picture file to the little box with the giraffe or use the "browse" button to upload a picture.
    3) The screen you are now looking at should have your picture displayed in the centre and a link to the right
    4) Do not click "copy" on the screen. Right click in the centre of your picture. Select the option to copy the file address. Paste this into the DR1 picture upload box.

    The pasted url should be exactly same same as the one displayed on the imgur screen except for an added . + 3 letter file Ext at the end

    Capture.jpg

  10. #20
    I love infractions!
    Join Date
    Sep 2011
    Posts
    2,969
    Post Thanks / Like

    Default

    Innocent question, as I truly know nothing about this tech stuff, but it seems that the DR1 site was "down" twice this week for several hours. Could this be a reason for the problem? Were some sort of settings changed? Again, outside of logging on/logging off, I know crap about tech issues. Just asking.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO