Results 1 to 8 of 8

Thread: claro texts

  1. #1
    The Way Life Should Be...
    Join Date
    Jun 2002
    Posts
    1,677
    Post Thanks / Like

    Default claro texts

    I used the search function but perhaps did something wrong. I keep getting Claro texts on my phone advertising this and that. A few weeks back someone else asked how to stop these. Can someone enlighten me? Thanks in advance.

  2. #2
    Bronze
    Join Date
    Feb 2003
    Posts
    877
    Post Thanks / Like

    Default

    go to Vive tu SIM,
    then , Ideas Claro y desactivalo

  3. Likes MaineGirl liked this post
  4. #3
    The Way Life Should Be...
    Join Date
    Jun 2002
    Posts
    1,677
    Post Thanks / Like

    Default

    Thank you

  5. #4
    Regular
    Join Date
    Mar 2011
    Posts
    185
    Post Thanks / Like

    Default

    OHHHHHH i though you can't stop that! wao nice thanks!!!

  6. #5
    The Way Life Should Be...
    Join Date
    Jun 2002
    Posts
    1,677
    Post Thanks / Like

    Default

    Well I did that for Ideas Click and there is no desactivalo for Ideas Claro and I am getting so many useless texts I think I will go into the store and ask for help.

  7. #6
    Bronze
    Join Date
    Feb 2003
    Posts
    877
    Post Thanks / Like

    Default

    some cel phones does not have the option to desactivar, in that casae you dont need to go to the store, just call them and they will desactive en el sistema.

  8. #7
    Silver
    Join Date
    Jun 2006
    Posts
    2,715
    Post Thanks / Like

    Default

    It depends which wireless provider company you are using, you can log on to your online account on Sprint, for example, and block the senders of those texts. I am sure each cell phone and company have similar options.

  9. #8
    The Way Life Should Be...
    Join Date
    Jun 2002
    Posts
    1,677
    Post Thanks / Like

    Default

    I actually did the procedure correctly, but forgot the last "ok" -- seems like everything is a double ok and I forgot the last step The people at Claro were nice and said if it was an issue in the future to call *91 and ask for it to be deactivated that way.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •