Results 1 to 7 of 7
  1. #1
    Platinum
    Join Date
    Jan 2002
    Posts
    11,777
    Post Thanks / Like

    Default Internet Caller ID and call waiting question.

    Here is my problem: I am connected to tricom dial-up internet service in santiago. When I get a phone call, my internet doesn't disconnect yet there were times when I would receive a message on windows xp professional (sp1), a message window would pop up and show me caller ID of the person calling. I would have a choice of clicking on taking the call, pick up the phone, internet would be put on hold and answer the call, then hang up and click on to resume the internet. This message poped up only 3-4 times over a year time. I didn't install any programs to do this, now this message doesn't pop up and I never know if there is an incoming call to me while I am connected at home line.
    I have downloaded a program which promises to do the same but it didn't work so I have uninstalled it.
    Please tell me what is going on. I would really like to have the feature running on my xp. Thanks in advance.
    Please reply only if you know what you are talking about, I don't want some woman telling me to re-install windows or do some minor tweaks that a kid of 10 yrs can think of. Thanks in advance.
    AZB

  2. #2
    Regular
    Join Date
    Jun 2004
    Posts
    175
    Post Thanks / Like

    Default Azb

    If you go into the dialing properties for the dial-up connection, there you have an option to enable or disable call waiting. If you have call waiting disabled you may not get prompted when you have an incoming call. Hope that helps.

  3. #3
    On Vacation!
    Join Date
    Apr 2004
    Posts
    280
    Post Thanks / Like

    Default

    Quote Originally Posted by AZB
    Here is my problem: I am connected to tricom dial-up internet service in santiago. When I get a phone call, my internet doesn't disconnect yet there were times when I would receive a message on windows xp professional (sp1), a message window would pop up and show me caller ID of the person calling. I would have a choice of clicking on taking the call, pick up the phone, internet would be put on hold and answer the call, then hang up and click on to resume the internet. This message poped up only 3-4 times over a year time. I didn't install any programs to do this, now this message doesn't pop up and I never know if there is an incoming call to me while I am connected at home line.
    I have downloaded a program which promises to do the same but it didn't work so I have uninstalled it.
    Please tell me what is going on. I would really like to have the feature running on my xp. Thanks in advance.
    Please reply only if you know what you are talking about, I don't want some woman telling me to re-install windows or do some minor tweaks that a kid of 10 yrs can think of. Thanks in advance.
    AZB

    Download and install "Call wave" it should do what you require

  4. #4
    Platinum
    Join Date
    Jan 2002
    Posts
    11,777
    Post Thanks / Like

    Default

    Quote Originally Posted by Riu
    If you go into the dialing properties for the dial-up connection, there you have an option to enable or disable call waiting. If you have call waiting disabled you may not get prompted when you have an incoming call. Hope that helps.
    I was in dialup properties and didn't see an option for disable or enable for call waiting. I will check again when I get home. I am using xp pro (sp1).
    KK, I will download the call wave. Thanks
    AZB

  5. #5
    Regular
    Join Date
    Jun 2004
    Posts
    167
    Post Thanks / Like

    Default

    AZB, once you're in -CONTROL PANEL>PHONE & MODEM OPTIONS, highlight your location in the Dialing Rules tab and click on Edit. There under the General tab, at the bottom of the window there is a box that reads " [] To disable call wating dial:", make sure this box is not checked. If it wasn't checked, try the program that was prescribed on the thread. Good luck.

  6. #6
    Bronze
    Join Date
    Jan 2002
    Posts
    1,164
    Post Thanks / Like

    Default call wave

    I didn't think Call Wave worked in DR. And I know in USA you have to have call forwarding in your phone and then Call wave would let you know you had a call. But you recieve the message that theres an incoming call. Then they can leave you a message. You have to call the person back cause by the time you recieve the message they'er already off the phone.

    If Call Wave works here please let me know.

  7. #7
    Platinum
    Join Date
    Jan 2002
    Posts
    11,777
    Post Thanks / Like

    Default

    Quote Originally Posted by quejeyoke
    AZB, once you're in -CONTROL PANEL>PHONE & MODEM OPTIONS, highlight your location in the Dialing Rules tab and click on Edit. There under the General tab, at the bottom of the window there is a box that reads " [] To disable call wating dial:", make sure this box is not checked. If it wasn't checked, try the program that was prescribed on the thread. Good luck.
    It wasn't checked and I still don't get any call waiting pop up messages. Like I said, the massage poped up all by itself a few times a few months ago. I had not installed any programs to do it. Now the messages don't show up. I do have call waiting on my line and also caller ID.
    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •