Did anyone else have trouble getting on DR1?

Status
Not open for further replies.

Hillbilly

Moderator
Jan 1, 2002
18,946
504
113
Early this morning I kept getting a message that said that DR1 had moved to a new server and to click here to be redirected.

Knowing that this is unusual, I called Dolores (sorry about that) and asked her.

Then I did some sweeps with the anti-spyware stuff installed by Marc (God rest his soul).

Now I can get in here.

JUMMM

HB
 

sylindr

New member
Nov 29, 2007
509
18
0
Yes I had the same issue, I did not follow the links, checked back later and it worked
 

william webster

Platinum
Jan 16, 2009
24,804
1,285
113
I did the flushes and still was in the cold.....

wild goose chase..... must be an Apple server.......

hahahaha
 

Ecoman1949

Born to Ride.
Oct 17, 2015
1,625
146
63
Early this morning I kept getting a message that said that DR1 had moved to a new server and to click here to be redirected.

Knowing that this is unusual, I called Dolores (sorry about that) and asked her.

Then I did some sweeps with the anti-spyware stuff installed by Marc (God rest his soul).

Now I can get in here.

JUMMM

HB

Had same problem this morning. Referred me to site to reset and clear dns cache. Needed my password and sign on info. Ripoff site trying to get private info or access to my computer financial records. Left it alone and everything was normal within a few hours.
 

AlterEgo

Administrator
Staff member
Jan 9, 2009
20,018
1,316
113
South Coast
Robert was moving DR1 to a new server, so it was offline for some time early today. All should be well now.

Closed.
 
Status
Not open for further replies.