Just mine or anyone else

bienamor

Kansas redneck an proud of it
Apr 23, 2004
4,876
335
83
I have what used to be Tricom internet now altice.
Since yesterday afternoon has been acting like a yoyo up and down.
receiving msg's
no internet, cant access site, timed out. etc
then will go ahead and load
anyone else having the problem? I am in SD
 

bienamor

Kansas redneck an proud of it
Apr 23, 2004
4,876
335
83
Just tried to call and report problem got the message call later all lines are busy. Must be something going on.
Another message I keep getting is
site can't be reached and the best one is connection interrupted network change detected
 

malko

Campesino !! :)
Jan 12, 2013
4,431
57
48
Well yesterday morning i woke up to no internet.
1 phone call later, i was told there was an issue. A couple of hours and it will be back up.
30mn later internet was back.
Up untill now quite satisfied with altice ( satellite dish combo thingy for internet +TV ).
 

franco1111

Bronze
May 29, 2013
1,013
86
48
Gringo
Usually it works great. Very few problems. Today is Sunday and I doubt anyone would answer if we call. We will just wait until tomorrow. It is just erratic speed. Very slow now at 1.5 mbps.
 

Matilda

RIP Lindsay
Sep 13, 2006
5,485
312
63
I now have Altice and it has been great apart from it was out for 24 hours tues/weds last week. The shop said there were problems. No further explanation, no tweets, no response to tweet and no one answered the phone.

Matilda
 

jeanchris

Bronze
Feb 27, 2012
627
0
0
I just moved in Santiago and got Altice 100MB service.

Its the first time the luz went out right now and instantly my altice internet stopped working...

Can anyone try to help me with what's going on? Modem is connected, flashing, no internet (connected to inversor of course)

Is it a thing with altice that when the street luz go out there is no internet??? im in Santiago / Villa Olga
 

malko

Campesino !! :)
Jan 12, 2013
4,431
57
48
I just moved in Santiago and got Altice 100MB service.

Its the first time the luz went out right now and instantly my altice internet stopped working...

Can anyone try to help me with what's going on? Modem is connected, flashing, no internet (connected to inversor of course)

Is it a thing with altice that when the street luz go out there is no internet??? im in Santiago / Villa Olga
Not here, altice works fine when no street luz ( satellite altice ).
 

jeanchris

Bronze
Feb 27, 2012
627
0
0
street luz just came back and now internet is working lol. Guy on the phone told me it had nothing to do

Im already regretting going with Altice. I feel they are extremely incompetent vs Claro.
 

caribmike

Gold
Jul 9, 2009
6,681
117
63
I just moved in Santiago and got Altice 100MB service.

Its the first time the luz went out right now and instantly my altice internet stopped working...

Can anyone try to help me with what's going on? Modem is connected, flashing, no internet (connected to inversor of course)

Is it a thing with altice that when the street luz go out there is no internet??? im in Santiago / Villa Olga
I am since October 6 in La Zurza and the power hasn't gone for a single minute. :)

But my 100 mb Altice had some hickups too as described by bienamor, in fact I had issues just now, funny is, only on one machine out of three running at the moment...

Maybe they are changing / fixing or upgrading something of course as usual without letting ther customers know. My guess.
 

malko

Campesino !! :)
Jan 12, 2013
4,431
57
48
The only issue i have with altice ( and i dont know if its related to them ) is big dips in the ping, at times. It goes suddenly from 150-180 ms to like 1000 ms.
I tried to use a route tracer thingy, as originally i had thought it was an issue on the game server or on the stream server, to no avail sadly....... as i am not very tech savy. :(