Experiencing issues with logging in function....

flyinroom

Silver
Aug 26, 2012
3,522
386
83
Help is urgently requested please. I can usually log in without any problem however when I move from one thread to another or even on occasion from one page to another (in the same thread) I am unceremoniously ejected. Then my attempts to log back in are unsuccessful. At this rate I'll never get to 500 posts..says she softly weeping. Svp any suggestions would be appreciated.
BTW..greetings from the great white north.
Hasta entonces.
Gracias,
Flyinroom
 

AnnaC

Gold
Jan 2, 2002
16,050
410
83
Not sure why this is happening. Be sure to check the "remember me" icon and that should keep you signed in no matter where you go in the threads/forums.

What part of the great white north are you from? At this moment it show looks like the great white north here in Guelph
 

flyinroom

Silver
Aug 26, 2012
3,522
386
83
AnnaC.....Thanks for your quick response. I tried your suggestion about the "remember me" icon but unfortunately no such luck. Once I am ejected, the only way to log back on is to leave the site, return and start anew. Clearly there is some technical bug between me and drl.com..............what a drag. Maybe you have some resident technical experts in the house ?

From your comment it sounds as though you may have had some snowfall in the recent past. Isn't that a little unusual for Guelph at this time of year ? I'm pretty sure (without going to my map) that you are quite a bit further south than I am and further west. From my window, it looks darn cool but not very white.....To my northwest I see the lights of the Oratory on the mountain. Any idea ?

Thanks again AnnaC
Hasta entonces,
flyinroom
 

cbmitch9

Bronze
Nov 3, 2010
845
7
18
Try using other Browsers (such as Google Chrome, Firefox, or Safari) and see if you experience the same issues.